Jul 13th [Security-news] Drupal - Highly Critical

A number of vulnerable Drupal modules are expected to be patched by the end of today. The complete list has not yet been released, as no patches are currently available. Customers are encouraged to update Drupal sites as soon as possible. If you require a managed update - open a support ticket and we will update your site for a small fixed fee, ... Read More »